Back to overview

Elevated Errors in US-East-1

Dec 02 at 06:54pm EST
Affected services
US EAST 1

Resolved
Dec 02 at 06:54pm EST

Our platform is current struggling to schedule new containers on incoming requests. Our team is working on identifying the error and resolving ASAP

Resolved:
The issue was caused by a failure in a managed component from one of our infrastructure providers, which temporarily prevented us from scheduling new capacity. We’ve worked with the provider to restore functionality and are now implementing additional safeguards to ensure this does not recur.