Back to overview
Resolved
US Partial Outage - Mostly effecting new deployments of L40s
Jul 15, 2026 at 11:40pm UTC
Affected services
Build Service
Registry US
US
Resolved
Jul 16, 2026 at 2:10am UTC
Services are operating normally again
Affected services
Updated
Jul 16, 2026 at 12:06am UTC
Some issues persist with that provider
Affected services
Updated
Jul 15, 2026 at 11:55pm UTC
Underlying provider has resolved the issue
Affected services
Created
Jul 15, 2026 at 11:40pm UTC
1 provider is down in the US East region. Existing apps should shift to available providers and regions. New deployments of L40s will be effected until the issue is resolved.
Affected services