Back to overview
Resolved
US East 1 partial outage - Traffic shifted
Jul 9, 2026 at 2:26pm UTC
Affected services
US
Resolved
Jul 9, 2026 at 3:59pm UTC
The issue has been patched upstream and Cerebrium health checks have been succeeding for the past 45 minutes. Marking as resolved.
Affected services
Updated
Jul 9, 2026 at 3:06pm UTC
The issue is on going and we are still communicating with the upstream provider.
Affected services
Updated
Jul 9, 2026 at 2:55pm UTC
The upstream provider has implemented a mitigation. Services should be restored, however we are still tracking this issue and will revert with any updates.
Affected services
Created
Jul 9, 2026 at 2:26pm UTC
1 provider in US East 1 is having networking issues. Traffic should automatically reroute to others but service is degraded
Affected services