Back to overview
Downtime

Builds are broken

Jun 8, 2026 at 1:15pm UTC
Affected services
Build Service

Resolved
Jun 8, 2026 at 1:49pm UTC

Build service is fully restored

Updated
Jun 8, 2026 at 1:43pm UTC

Most builds are working

Created
Jun 8, 2026 at 1:15pm UTC

US and EU builds are broken