Back to overview
Degraded

Inference Degraded in US East 1

May 28, 2026 at 9:35pm UTC
Affected services
US EAST 1

Resolved
May 28, 2026 at 10:39pm UTC

all services are restored. we are continuing to monitor

Updated
May 28, 2026 at 10:35pm UTC

The issue has been mitigated, and inference should be working as normal.

Updated
May 28, 2026 at 10:10pm UTC

Inference Degraded in US East 1

Created
May 28, 2026 at 9:35pm UTC

Requests are slow and some are failing