Back to overview

Issue routing inference calls to newly deployed applications

Apr 30, 2026 at 1:30am UTC
Affected services
US EAST 1
EU WEST 2
US EAST 2

Resolved
Apr 30, 2026 at 1:30am UTC

Newly deployed apps are responding 404 despite being deployed.