Back to overview
Downtime

Elevated upstream errors (us-east-1)

Oct 20 at 03:38am EDT
Affected services
Cerebrium Dashboard
Build Service
Registry US EAST 1
US EAST 1
Files US EAST 1
Metrics Virginia

Resolved
Oct 20 at 07:10am EDT

All services have now been restored fully. We will continue to monitor for any anomalies. Thank you for your patience and we apologise for the inconvenience.

Updated
Oct 20 at 05:43am EDT

Most services have now recovered. You may still experience issues building apps on Cerebrium while AWS continues to resolve the remaining problems. We'll update you once everything is back to normal.

Updated
Oct 20 at 05:31am EDT

AWS has applied a fix and some services are starting to recover. You may still see some errors or slower response times as things fully stabilize. If something fails, please try again. We'll keep you posted as more services are restored.

Updated
Oct 20 at 05:01am EDT

AWS has identified the root cause as a DNS resolution issue affecting DynamoDB and other services in US-EAST-1. They're working on multiple recovery paths to accelerate the fix. Cerebrium services remain impacted during this time. If you encounter errors, please continue to retry your requests. AWS will provide their next update by 2:45 AM.

Updated
Oct 20 at 04:29am EDT

The AWS team have narrowed critically affected services down, however, these services are core to the Cerebrium platform and your dashboards, builds, and endpoint calls are still affected. We are continuing to investigate and will provide more updates within the next 45 minutes.

Created
Oct 20 at 03:38am EDT

We are seeing elevated error rates from upstream AWS errors across the majority of our services in the us-east-1 region. We will share an update as soon as possible.