Back to overview
Resolved

Upstream outage: us-central1

Aug 19, 2026 at 11:19am UTC
Affected services
US

Resolved
Aug 19, 2026 at 4:26pm UTC

Upstream provider has resolved the issue.

Updated
Aug 19, 2026 at 12:59pm UTC

The issue has been resolved upstream and services should resume shortly

Updated
Aug 19, 2026 at 11:37am UTC

The root cause has been identified as hardware related degradation. GPU performance in the region is impacted and inference to containers in the Nebius us-central1 region currently suffers from intermittent failure.

Created
Aug 19, 2026 at 11:19am UTC

We are currently investigating an upstream issue with our Nebius provider in us-central1. We will provide regular updates as more information becomes available